Installion's Lion Logo

Installion.co.uk

How To Install libsuitesparse-metis-dev On Debian 8

To install libsuitesparse-metis-dev just follow these instructions.

Install libsuitesparse-metis-dev

collection of libraries for computations for sparse matricesDebian 8.0contrib/libdevel3.1.0-2
sudo apt-get install libsuitesparse-metis-dev

Which will install libsuitesparse-metis-dev and any other packages on which it depends.

Package Data

Packagelibsuitesparse-metis-dev
Version3.1.0-2
MaintainerDebian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Home pagehttp://www.cise.ufl.edu/research/sparse/SuiteSparse/
Descriptioncollection of libraries for computations for sparse matrices
Distrodebian
Releasejessie
Repocontrib
Sectioncontrib/libdevel

Dependencies