Installion's Lion Logo

Installion.co.uk

How To Uninstall libamu-dev On Debian 8

To uninstall libamu-dev just follow these instructions.

Uninstall just libamu-dev

Support library for amd the 4.4BSD automounter (development)Debian 8.0libdevel6.2+rc20110530-3.2
sudo apt-get remove libamu-dev

This will remove just the libamu-dev package itself.

Uninstall libamu-dev and its dependencies

sudo apt-get remove --auto-remove libamu-dev

This will remove the libamu-dev package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for libamu-dev then this will work.

 Caution! Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge libamu-dev

Or similarly, like this libamu-dev

sudo apt-get purge --auto-remove libamu-dev

Package Data

Packagelibamu-dev
Version6.2+rc20110530-3.2
MaintainerTim Cutts <timc@chiark.greenend.org.uk>
Home pagehttp://www.am-utils.org/
DescriptionSupport library for amd the 4.4BSD automounter (development)
Distrodebian
Releasejessie
Repomain
Sectionlibdevel

Dependencies