Installion's Lion Logo

Installion.co.uk

How To Install libasm4-java On Debian 8

To install libasm4-java just follow these instructions.

Install libasm4-java

Java bytecode manipulation frameworkDebian 8.0java5.0.3-1
sudo apt-get install libasm4-java

Which will install libasm4-java and any other packages on which it depends.

Package Data

Packagelibasm4-java
Version5.0.3-1
MaintainerDebian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Home pagehttp://asm.objectweb.org
DescriptionJava bytecode manipulation framework
Distrodebian
Releasejessie
Repomain
Sectionjava

Dependencies

libasm4-java is not dependent on any other packages.