Installion's Lion Logo

Installion.co.uk

How To Install libassimp-dev On Debian 8

To install libassimp-dev just follow these instructions.

Install libassimp-dev

3D model import library (development)Debian 8.0libdevel3.0~dfsg-3
sudo apt-get install libassimp-dev

Which will install libassimp-dev and any other packages on which it depends.

Package Data

Packagelibassimp-dev
Version3.0~dfsg-3
MaintainerIOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
Home pagehttp://assimp.sourceforge.net/
Description3D model import library (development)
Distrodebian
Releasejessie
Repomain
Sectionlibdevel

Dependencies