Installion's Lion Logo

Installion.co.uk

How To Install libblacs-openmpi1 On Debian 8

To install libblacs-openmpi1 just follow these instructions.

Install libblacs-openmpi1

Basic Linear Algebra Comm. Subprograms - Shared libs. for OpenMPIDebian 8.0libs1.1-33
sudo apt-get install libblacs-openmpi1

Which will install libblacs-openmpi1 and any other packages on which it depends.

Package Data

Packagelibblacs-openmpi1
Version1.1-33
MaintainerMuammar El Khatib <muammar@debian.org>
Home pagehttp://www.netlib.org/blacs/
DescriptionBasic Linear Algebra Comm. Subprograms - Shared libs. for OpenMPI
Distrodebian
Releasejessie
Repomain
Sectionlibs

Dependencies