Installion's Lion Logo

Installion.co.uk

How To Install libcanl-java On Debian 8

To install libcanl-java just follow these instructions.

Install libcanl-java

EMI Common Authentication library - bindings for JavaDebian 8.0java2.1.1-1
sudo apt-get install libcanl-java

Which will install libcanl-java and any other packages on which it depends.

Package Data

Packagelibcanl-java
Version2.1.1-1
MaintainerMattias Ellert <mattias.ellert@fysast.uu.se>
Home pagehttps://github.com/eu-emi/canl-java/
DescriptionEMI Common Authentication library - bindings for Java
Distrodebian
Releasejessie
Repomain
Sectionjava

Dependencies