Installion's Lion Logo

Installion.co.uk

How To Uninstall libfields-camlp4-dev On Debian 8

To uninstall libfields-camlp4-dev just follow these instructions.

Uninstall just libfields-camlp4-dev

OCaml syntax extension that enables folding over record fieldsDebian 8.0ocaml109.20.03-1+b1
sudo apt-get remove libfields-camlp4-dev

This will remove just the libfields-camlp4-dev package itself.

Uninstall libfields-camlp4-dev and its dependencies

sudo apt-get remove --auto-remove libfields-camlp4-dev

This will remove the libfields-camlp4-dev package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for libfields-camlp4-dev then this will work.

 Caution! Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge libfields-camlp4-dev

Or similarly, like this libfields-camlp4-dev

sudo apt-get purge --auto-remove libfields-camlp4-dev

Package Data

Packagelibfields-camlp4-dev
Version109.20.03-1+b1
MaintainerDebian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Home pagehttp://janestreet.github.io/
DescriptionOCaml syntax extension that enables folding over record fields
Distrodebian
Releasejessie
Repomain
Sectionocaml

Dependencies