Installion's Lion Logo

Installion.co.uk

How To Install libfluidsynth-dev On Debian 8

To install libfluidsynth-dev just follow these instructions.

Install libfluidsynth-dev

Real-time MIDI software synthesizer (development files)Debian 8.0libdevel1.1.6-2
sudo apt-get install libfluidsynth-dev

Which will install libfluidsynth-dev and any other packages on which it depends.

Package Data

Packagelibfluidsynth-dev
Version1.1.6-2
MaintainerDebian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Home pagehttp://www.fluidsynth.org/
DescriptionReal-time MIDI software synthesizer (development files)
Distrodebian
Releasejessie
Repomain
Sectionlibdevel

Dependencies