Installion's Lion Logo

Installion.co.uk

How To Install libgeomview-1.9.4 On Debian 8

To install libgeomview-1.9.4 just follow these instructions.

Install libgeomview-1.9.4

geomview library runtimeDebian 8.0libs1.9.4-4.1
sudo apt-get install libgeomview-1.9.4

Which will install libgeomview-1.9.4 and any other packages on which it depends.

Package Data

Packagelibgeomview-1.9.4
Version1.9.4-4.1
MaintainerDebian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Home pagehttp://www.geomview.org/
Descriptiongeomview library runtime
Distrodebian
Releasejessie
Repomain
Sectionlibs

Dependencies