Installion's Lion Logo

Installion.co.uk

How To Install libghc-cond-dev On Debian 8

To install libghc-cond-dev just follow these instructions.

Install libghc-cond-dev

conditional and boolean operators with monadic variantsDebian 8.0haskell0.4.0.2-2
sudo apt-get install libghc-cond-dev

Which will install libghc-cond-dev and any other packages on which it depends.

Package Data

Packagelibghc-cond-dev
Version0.4.0.2-2
MaintainerDebian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Home pagehttps://github.com/kallisti-dev/cond
Descriptionconditional and boolean operators with monadic variants
Distrodebian
Releasejessie
Repomain
Sectionhaskell

Dependencies