Installion's Lion Logo

Installion.co.uk

How To Install libghc-control-monad-loop-dev On Debian 8

To install libghc-control-monad-loop-dev just follow these instructions.

Install libghc-control-monad-loop-dev

simple monad transformer for imperative-style loopsDebian 8.0haskell0.1-2
sudo apt-get install libghc-control-monad-loop-dev

Which will install libghc-control-monad-loop-dev and any other packages on which it depends.

Package Data

Packagelibghc-control-monad-loop-dev
Version0.1-2
MaintainerDebian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Home pagehttp://hackage.haskell.org/package/control-monad-loop
Descriptionsimple monad transformer for imperative-style loops
Distrodebian
Releasejessie
Repomain
Sectionhaskell

Dependencies