Installion's Lion Logo

Installion.co.uk

How To Uninstall libgrib-api-1.10.4 On Debian 8

To uninstall libgrib-api-1.10.4 just follow these instructions.

Uninstall just libgrib-api-1.10.4

GRIB decoding/encoding software libraryDebian 8.0libs1.10.4-3.2
sudo apt-get remove libgrib-api-1.10.4

This will remove just the libgrib-api-1.10.4 package itself.

Uninstall libgrib-api-1.10.4 and its dependencies

sudo apt-get remove --auto-remove libgrib-api-1.10.4

This will remove the libgrib-api-1.10.4 package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for libgrib-api-1.10.4 then this will work.

 Caution! Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge libgrib-api-1.10.4

Or similarly, like this libgrib-api-1.10.4

sudo apt-get purge --auto-remove libgrib-api-1.10.4

Package Data

Packagelibgrib-api-1.10.4
Version1.10.4-3.2
MaintainerEnrico Zini <enrico@debian.org>
Home pagehttp://www.ecmwf.int/products/data/software/grib_api.html
DescriptionGRIB decoding/encoding software library
Distrodebian
Releasejessie
Repomain
Sectionlibs

Dependencies