Installion's Lion Logo

Installion.co.uk

How To Install libmarblewidget19 On Debian 8

To install libmarblewidget19 just follow these instructions.

Install libmarblewidget19

Marble globe widget libraryDebian 8.0libs4:4.14.2-1
sudo apt-get install libmarblewidget19

Which will install libmarblewidget19 and any other packages on which it depends.

Package Data

Packagelibmarblewidget19
Version4:4.14.2-1
MaintainerDebian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Home pagehttp://edu.kde.org/
DescriptionMarble globe widget library
Distrodebian
Releasejessie
Repomain
Sectionlibs

Dependencies