Installion's Lion Logo

Installion.co.uk

How To Install libqtwebkit4 On Debian 8

To install libqtwebkit4 just follow these instructions.

Install libqtwebkit4

Web content engine library for QtDebian 8.0libs2.3.4.dfsg-3
sudo apt-get install libqtwebkit4

Which will install libqtwebkit4 and any other packages on which it depends.

Package Data

Packagelibqtwebkit4
Version2.3.4.dfsg-3
MaintainerDebian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Home pagehttp://trac.webkit.org/wiki/QtWebKit
DescriptionWeb content engine library for Qt
Distrodebian
Releasejessie
Repomain
Sectionlibs

Dependencies