Installion's Lion Logo

Installion.co.uk

How To Install libsoup2.4-1 On Debian 8

To install libsoup2.4-1 just follow these instructions.

Install libsoup2.4-1

HTTP library implementation in C -- Shared libraryDebian 8.0libs2.48.0-1
sudo apt-get install libsoup2.4-1

Which will install libsoup2.4-1 and any other packages on which it depends.

Package Data

Packagelibsoup2.4-1
Version2.48.0-1
MaintainerDebian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
DescriptionHTTP library implementation in C -- Shared library
Distrodebian
Releasejessie
Repomain
Sectionlibs

Dependencies