Installion's Lion Logo

Installion.co.uk

How To Install libsoup2.4-dev On Debian 8

To install libsoup2.4-dev just follow these instructions.

Install libsoup2.4-dev

HTTP library implementation in C -- Development filesDebian 8.0libdevel2.48.0-1
sudo apt-get install libsoup2.4-dev

Which will install libsoup2.4-dev and any other packages on which it depends.

Package Data

Packagelibsoup2.4-dev
Version2.48.0-1
MaintainerDebian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
DescriptionHTTP library implementation in C -- Development files
Distrodebian
Releasejessie
Repomain
Sectionlibdevel

Dependencies