Installion's Lion Logo

Installion.co.uk

How To Install libspatialite5 On Debian 8

To install libspatialite5 just follow these instructions.

Install libspatialite5

Geospatial extension for SQLite - librariesDebian 8.0libs4.1.1-10
sudo apt-get install libspatialite5

Which will install libspatialite5 and any other packages on which it depends.

Package Data

Packagelibspatialite5
Version4.1.1-10
MaintainerDebian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Home pagehttps://www.gaia-gis.it/fossil/libspatialite
DescriptionGeospatial extension for SQLite - libraries
Distrodebian
Releasejessie
Repomain
Sectionlibs

Dependencies