Installion's Lion Logo

Installion.co.uk

How To Install libsuperlu-dev On Debian 8

To install libsuperlu-dev just follow these instructions.

Install libsuperlu-dev

Direct solution of large, sparse systems of linear equationsDebian 8.0libdevel4.3+dfsg-3
sudo apt-get install libsuperlu-dev

Which will install libsuperlu-dev and any other packages on which it depends.

Package Data

Packagelibsuperlu-dev
Version4.3+dfsg-3
MaintainerDebian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Home pagehttp://crd-legacy.lbl.gov/~xiaoye/SuperLU/
DescriptionDirect solution of large, sparse systems of linear equations
Distrodebian
Releasejessie
Repomain
Sectionlibdevel

Dependencies