Installion's Lion Logo

Installion.co.uk

How To Install mpi-default-dev On Debian 8

To install mpi-default-dev just follow these instructions.

Install mpi-default-dev

Standard MPI development files (metapackage)Debian 8.0libdevel1.0.2+nmu2
sudo apt-get install mpi-default-dev

Which will install mpi-default-dev and any other packages on which it depends.

Package Data

Packagempi-default-dev
Version1.0.2+nmu2
MaintainerDebian Science Team <debian-science-maintainers@lists.alioth.debian.org>
DescriptionStandard MPI development files (metapackage)
Distrodebian
Releasejessie
Repomain
Sectionlibdevel

Dependencies