Installion's Lion Logo

Installion.co.uk

How To Install camlp5 On Debian 9

To install camlp5 just follow these instructions.

Install camlp5

Pre Processor Pretty Printer for OCaml - classical versionDebian 9.0ocaml6.16-1
sudo apt-get install camlp5

Which will install camlp5 and any other packages on which it depends.

Package Data

Packagecamlp5
Version6.16-1
MaintainerDebian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Home pagehttp://pauillac.inria.fr/~ddr/camlp5/
DescriptionPre Processor Pretty Printer for OCaml - classical version
Distrodebian
Releasestretch
Repomain
Sectionocaml

Dependencies