Installion's Lion Logo

Installion.co.uk

How To Install eclipse-subclipse-mylyn On Debian 9

To install eclipse-subclipse-mylyn just follow these instructions.

Install eclipse-subclipse-mylyn

Subclipse Mylyn integrationDebian 9.0devel1.10.3-1
sudo apt-get install eclipse-subclipse-mylyn

Which will install eclipse-subclipse-mylyn and any other packages on which it depends.

Package Data

Packageeclipse-subclipse-mylyn
Version1.10.3-1
MaintainerDebian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Home pagehttp://subclipse.tigris.org/
DescriptionSubclipse Mylyn integration
Distrodebian
Releasestretch
Repomain
Sectiondevel

Dependencies