Installion's Lion Logo

Installion.co.uk

How To Install elpa-magit On Debian 9

To install elpa-magit just follow these instructions.

Install elpa-magit

Emacs interface for GitDebian 9.0vcs2.10.0-2
sudo apt-get install elpa-magit

Which will install elpa-magit and any other packages on which it depends.

Package Data

Packageelpa-magit
Version2.10.0-2
MaintainerDebian Emacs addons team <pkg-emacsen-addons@lists.alioth.debian.org>
Home pagehttp://magit.vc/
DescriptionEmacs interface for Git
Distrodebian
Releasestretch
Repomain
Sectionvcs

Dependencies