Installion's Lion Logo

Installion.co.uk

How To Install emacs24-lucid On Debian 9

To install emacs24-lucid just follow these instructions.

Install emacs24-lucid

GNU Emacs editor (with Lucid GUI support)Debian 9.0editors24.5+1-11
sudo apt-get install emacs24-lucid

Which will install emacs24-lucid and any other packages on which it depends.

Package Data

Packageemacs24-lucid
Version24.5+1-11
MaintainerRob Browning <rlb@defaultvalue.org>
Home pagehttp://www.gnu.org/software/emacs/
DescriptionGNU Emacs editor (with Lucid GUI support)
Distrodebian
Releasestretch
Repomain
Sectioneditors

Dependencies