Installion's Lion Logo

Installion.co.uk

How To Install emacs25-el On Debian 9

To install emacs25-el just follow these instructions.

Install emacs25-el

GNU Emacs LISP (.el) filesDebian 9.0editors25.1+1-4
sudo apt-get install emacs25-el

Which will install emacs25-el and any other packages on which it depends.

Package Data

Packageemacs25-el
Version25.1+1-4
MaintainerRob Browning <rlb@defaultvalue.org>
Home pagehttp://www.gnu.org/software/emacs/
DescriptionGNU Emacs LISP (.el) files
Distrodebian
Releasestretch
Repomain
Sectioneditors

Dependencies