Installion's Lion Logo

Installion.co.uk

How To Install etm-qt On Debian 9

To install etm-qt just follow these instructions.

Install etm-qt

Manage events and tasks using simple text files (dummy package)Debian 9.0oldlibs3.2.27-1
sudo apt-get install etm-qt

Which will install etm-qt and any other packages on which it depends.

Package Data

Packageetm-qt
Version3.2.27-1
MaintainerPython Applications Packaging Team <python-apps-team@lists.alioth.debian.org>
Home pagehttp://people.duke.edu/~dgraham/etmtk/
DescriptionManage events and tasks using simple text files (dummy package)
Distrodebian
Releasestretch
Repomain
Sectionoldlibs

Dependencies