Installion's Lion Logo

Installion.co.uk

How To Install libappstreamqt-dev On Debian 9

To install libappstreamqt-dev just follow these instructions.

Install libappstreamqt-dev

Qt5 library to access AppStream services (development files)Debian 9.0libdevel0.10.6-2
sudo apt-get install libappstreamqt-dev

Which will install libappstreamqt-dev and any other packages on which it depends.

Package Data

Packagelibappstreamqt-dev
Version0.10.6-2
MaintainerMatthias Klumpp <mak@debian.org>
Home pagehttp://www.freedesktop.org/wiki/Distributions/AppStream/
DescriptionQt5 library to access AppStream services (development files)
Distrodebian
Releasestretch
Repomain
Sectionlibdevel

Dependencies