Installion's Lion Logo

Installion.co.uk

How To Install libarmci-mpi-dev On Debian 9

To install libarmci-mpi-dev just follow these instructions.

Install libarmci-mpi-dev

ARMCI-MPI (Development version)Debian 9.0libdevel0.0~git20160222-2
sudo apt-get install libarmci-mpi-dev

Which will install libarmci-mpi-dev and any other packages on which it depends.

Package Data

Packagelibarmci-mpi-dev
Version0.0~git20160222-2
MaintainerDebian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Home pagehttps://wiki.mpich.org/armci-mpi/index.php/Main_Page
DescriptionARMCI-MPI (Development version)
Distrodebian
Releasestretch
Repomain
Sectionlibdevel

Dependencies

libarmci-mpi-dev is not dependent on any other packages.