Installion's Lion Logo

Installion.co.uk

How To Install libarpack++2-dev On Debian 9

To install libarpack++2-dev just follow these instructions.

Install libarpack++2-dev

Object-oriented version of the ARPACK package (development)Debian 9.0libdevel2.3-6
sudo apt-get install libarpack++2-dev

Which will install libarpack++2-dev and any other packages on which it depends.

Package Data

Packagelibarpack++2-dev
Version2.3-6
MaintainerDebian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Home pagehttp://www.caam.rice.edu/software/ARPACK/arpack++.html
DescriptionObject-oriented version of the ARPACK package (development)
Distrodebian
Releasestretch
Repomain
Sectionlibdevel

Dependencies