Installion's Lion Logo

Installion.co.uk

How To Install libarrayfire-dev On Debian 9

To install libarrayfire-dev just follow these instructions.

Install libarrayfire-dev

Common development files for ArrayFireDebian 9.0libdevel3.3.2+dfsg1-4
sudo apt-get install libarrayfire-dev

Which will install libarrayfire-dev and any other packages on which it depends.

Package Data

Packagelibarrayfire-dev
Version3.3.2+dfsg1-4
MaintainerDebian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Home pagehttp://arrayfire.com/
DescriptionCommon development files for ArrayFire
Distrodebian
Releasestretch
Repomain
Sectionlibdevel

Dependencies

libarrayfire-dev is not dependent on any other packages.