Installion's Lion Logo

Installion.co.uk

How To Uninstall libatkmm-1.6-1v5 On Debian 9

To uninstall libatkmm-1.6-1v5 just follow these instructions.

Uninstall just libatkmm-1.6-1v5

C++ wrappers for ATK accessibility toolkit (shared libraries)Debian 9.0libs2.24.2-2
sudo apt-get remove libatkmm-1.6-1v5

This will remove just the libatkmm-1.6-1v5 package itself.

Uninstall libatkmm-1.6-1v5 and its dependencies

sudo apt-get remove --auto-remove libatkmm-1.6-1v5

This will remove the libatkmm-1.6-1v5 package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for libatkmm-1.6-1v5 then this will work.

 Caution! Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge libatkmm-1.6-1v5

Or similarly, like this libatkmm-1.6-1v5

sudo apt-get purge --auto-remove libatkmm-1.6-1v5

Package Data

Packagelibatkmm-1.6-1v5
Version2.24.2-2
MaintainerDebian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Home pagehttp://www.gtkmm.org/
DescriptionC++ wrappers for ATK accessibility toolkit (shared libraries)
Distrodebian
Releasestretch
Repomain
Sectionlibs

Dependencies