Installion's Lion Logo

Installion.co.uk

How To Uninstall libatkmm-1.6-dev On Debian 9

To uninstall libatkmm-1.6-dev just follow these instructions.

Uninstall just libatkmm-1.6-dev

C++ wrappers for ATK accessibility toolkit (development files)Debian 9.0libdevel2.24.2-2
sudo apt-get remove libatkmm-1.6-dev

This will remove just the libatkmm-1.6-dev package itself.

Uninstall libatkmm-1.6-dev and its dependencies

sudo apt-get remove --auto-remove libatkmm-1.6-dev

This will remove the libatkmm-1.6-dev package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for libatkmm-1.6-dev then this will work.

 Caution! Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge libatkmm-1.6-dev

Or similarly, like this libatkmm-1.6-dev

sudo apt-get purge --auto-remove libatkmm-1.6-dev

Package Data

Packagelibatkmm-1.6-dev
Version2.24.2-2
MaintainerDebian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Home pagehttp://www.gtkmm.org/
DescriptionC++ wrappers for ATK accessibility toolkit (development files)
Distrodebian
Releasestretch
Repomain
Sectionlibdevel

Dependencies