Installion's Lion Logo

Installion.co.uk

How To Uninstall libatkmm-1.6-doc On Debian 9

To uninstall libatkmm-1.6-doc just follow these instructions.

Uninstall just libatkmm-1.6-doc

C++ wrappers for ATK accessibility toolkit (documentation)Debian 9.0doc2.24.2-2
sudo apt-get remove libatkmm-1.6-doc

This will remove just the libatkmm-1.6-doc package itself.

Uninstall libatkmm-1.6-doc and its dependencies

sudo apt-get remove --auto-remove libatkmm-1.6-doc

This will remove the libatkmm-1.6-doc package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for libatkmm-1.6-doc then this will work.

 Caution! Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge libatkmm-1.6-doc

Or similarly, like this libatkmm-1.6-doc

sudo apt-get purge --auto-remove libatkmm-1.6-doc

Package Data

Packagelibatkmm-1.6-doc
Version2.24.2-2
MaintainerDebian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Home pagehttp://www.gtkmm.org/
DescriptionC++ wrappers for ATK accessibility toolkit (documentation)
Distrodebian
Releasestretch
Repomain
Sectiondoc

Dependencies