Installion's Lion Logo

Installion.co.uk

How To Install libghc-agda-dev On Debian 9

To install libghc-agda-dev just follow these instructions.

Install libghc-agda-dev

dependently typed functional programming languageDebian 9.0haskell2.5.1.1-3+b3
sudo apt-get install libghc-agda-dev

Which will install libghc-agda-dev and any other packages on which it depends.

Package Data

Packagelibghc-agda-dev
Version2.5.1.1-3+b3
MaintainerDebian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Home pagehttp://wiki.portal.chalmers.se/agda/
Descriptiondependently typed functional programming language
Distrodebian
Releasestretch
Repomain
Sectionhaskell

Dependencies