Installion's Lion Logo

Installion.co.uk

How To Install libmoo-perl On Debian 9

To install libmoo-perl just follow these instructions.

Install libmoo-perl

Minimalist Object Orientation library (with Moose compatibility)Debian 9.0perl2.002005-1
sudo apt-get install libmoo-perl

Which will install libmoo-perl and any other packages on which it depends.

Package Data

Packagelibmoo-perl
Version2.002005-1
MaintainerDebian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Home pagehttps://metacpan.org/release/Moo
DescriptionMinimalist Object Orientation library (with Moose compatibility)
Distrodebian
Releasestretch
Repomain
Sectionperl

Dependencies