Installion's Lion Logo

Installion.co.uk

How To Install libruby2.3 On Debian 9

To install libruby2.3 just follow these instructions.

Install libruby2.3

Libraries necessary to run Ruby 2.3Debian 9.0libs2.3.3-1
sudo apt-get install libruby2.3

Which will install libruby2.3 and any other packages on which it depends.

Package Data

Packagelibruby2.3
Version2.3.3-1
MaintainerAntonio Terceiro <terceiro@debian.org>
Home pagehttp://www.ruby-lang.org/
DescriptionLibraries necessary to run Ruby 2.3
Distrodebian
Releasestretch
Repomain
Sectionlibs

Dependencies