Installion's Lion Logo

Installion.co.uk

How To Install libxslt1.1 On Debian 9

To install libxslt1.1 just follow these instructions.

Install libxslt1.1

XSLT 1.0 processing library - runtime libraryDebian 9.0libs1.1.29-2.1
sudo apt-get install libxslt1.1

Which will install libxslt1.1 and any other packages on which it depends.

Package Data

Packagelibxslt1.1
Version1.1.29-2.1
MaintainerDebian XML/SGML Group <debian-xml-sgml-pkgs@lists.alioth.debian.org>
Home pagehttp://xmlsoft.org/xslt/
DescriptionXSLT 1.0 processing library - runtime library
Distrodebian
Releasestretch
Repomain
Sectionlibs

Dependencies