Installion's Lion Logo

Installion.co.uk

How To Install ruby-attr-required On Debian 9

To install ruby-attr-required just follow these instructions.

Install ruby-attr-required

attr_required and attr_optional support for RubyDebian 9.0ruby1.0.0-2
sudo apt-get install ruby-attr-required

Which will install ruby-attr-required and any other packages on which it depends.

Package Data

Packageruby-attr-required
Version1.0.0-2
MaintainerDebian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Home pagehttp://github.com/nov/attr_required
Descriptionattr_required and attr_optional support for Ruby
Distrodebian
Releasestretch
Repomain
Sectionruby

Dependencies