Installion's Lion Logo

Installion.co.uk

How To Install ruby-dep-selector On Debian 9

To install ruby-dep-selector just follow these instructions.

Install ruby-dep-selector

assignment of version to packages given their dependenciesDebian 9.0ruby1.0.3-2+b4
sudo apt-get install ruby-dep-selector

Which will install ruby-dep-selector and any other packages on which it depends.

Package Data

Packageruby-dep-selector
Version1.0.3-2+b4
MaintainerDebian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Home pagehttp://github.com/algorist/dep_selector
Descriptionassignment of version to packages given their dependencies
Distrodebian
Releasestretch
Repomain
Sectionruby

Dependencies