Installion's Lion Logo

Installion.co.uk

How To Install ruby-highline On Debian 9

To install ruby-highline just follow these instructions.

Install ruby-highline

high-level interactive IO Ruby libraryDebian 9.0ruby1.7.8-1
sudo apt-get install ruby-highline

Which will install ruby-highline and any other packages on which it depends.

Package Data

Packageruby-highline
Version1.7.8-1
MaintainerDebian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Home pagehttps://github.com/JEG2/highline
Descriptionhigh-level interactive IO Ruby library
Distrodebian
Releasestretch
Repomain
Sectionruby

Dependencies