Installion's Lion Logo

Installion.co.uk

How To Uninstall ruby-hyperestraier-doc On Debian 9

To uninstall ruby-hyperestraier-doc just follow these instructions.

Uninstall just ruby-hyperestraier-doc

Hyper Estraier Node API Libraries for Ruby (documentation)Debian 9.0doc1.4.13-14
sudo apt-get remove ruby-hyperestraier-doc

This will remove just the ruby-hyperestraier-doc package itself.

Uninstall ruby-hyperestraier-doc and its dependencies

sudo apt-get remove --auto-remove ruby-hyperestraier-doc

This will remove the ruby-hyperestraier-doc package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for ruby-hyperestraier-doc then this will work.

 Caution! Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge ruby-hyperestraier-doc

Or similarly, like this ruby-hyperestraier-doc

sudo apt-get purge --auto-remove ruby-hyperestraier-doc

Package Data

Packageruby-hyperestraier-doc
Version1.4.13-14
MaintainerKURASHIKI Satoru <lurdan@gmail.com>
Home pagehttp://fallabs.com/hyperestraier/
DescriptionHyper Estraier Node API Libraries for Ruby (documentation)
Distrodebian
Releasestretch
Repomain
Sectiondoc

Dependencies

ruby-hyperestraier-doc is not dependent on any other packages.