Installion's Lion Logo

Installion.co.uk

How To Uninstall ruby-hyperestraier On Debian 9

To uninstall ruby-hyperestraier just follow these instructions.

Uninstall just ruby-hyperestraier

Hyper Estraier Node API Libraries for RubyDebian 9.0ruby1.4.13-14+b5
sudo apt-get remove ruby-hyperestraier

This will remove just the ruby-hyperestraier package itself.

Uninstall ruby-hyperestraier and its dependencies

sudo apt-get remove --auto-remove ruby-hyperestraier

This will remove the ruby-hyperestraier package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for ruby-hyperestraier then this will work.

 Caution! Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge ruby-hyperestraier

Or similarly, like this ruby-hyperestraier

sudo apt-get purge --auto-remove ruby-hyperestraier

Package Data

Packageruby-hyperestraier
Version1.4.13-14+b5
MaintainerKURASHIKI Satoru <lurdan@gmail.com>
Home pagehttp://fallabs.com/hyperestraier/
DescriptionHyper Estraier Node API Libraries for Ruby
Distrodebian
Releasestretch
Repomain
Sectionruby

Dependencies