Installion's Lion Logo

Installion.co.uk

How To Install ruby-mpi On Debian 9

To install ruby-mpi just follow these instructions.

Install ruby-mpi

Ruby binding of MPIDebian 9.0ruby0.3.0-1+b6
sudo apt-get install ruby-mpi

Which will install ruby-mpi and any other packages on which it depends.

Package Data

Packageruby-mpi
Version0.3.0-1+b6
MaintainerDebian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Home pagehttp://github.com/seiya/ruby-mpi
DescriptionRuby binding of MPI
Distrodebian
Releasestretch
Repomain
Sectionruby

Dependencies