Installion's Lion Logo

Installion.co.uk

How To Install ruby-poppler On Debian 9

To install ruby-poppler just follow these instructions.

Install ruby-poppler

Ruby bindings for the libpoppler-glib libraryDebian 9.0ruby3.1.0-1
sudo apt-get install ruby-poppler

Which will install ruby-poppler and any other packages on which it depends.

Package Data

Packageruby-poppler
Version3.1.0-1
MaintainerDebian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Home pagehttp://ruby-gnome2.osdn.jp/
DescriptionRuby bindings for the libpoppler-glib library
Distrodebian
Releasestretch
Repomain
Sectionruby

Dependencies