Installion's Lion Logo

Installion.co.uk

How To Uninstall ruby-qt4-declarative On Debian 9

To uninstall ruby-qt4-declarative just follow these instructions.

Uninstall just ruby-qt4-declarative

QtDeclarative bindings for the Ruby languageDebian 9.0ruby4:4.14.3-1+b3
sudo apt-get remove ruby-qt4-declarative

This will remove just the ruby-qt4-declarative package itself.

Uninstall ruby-qt4-declarative and its dependencies

sudo apt-get remove --auto-remove ruby-qt4-declarative

This will remove the ruby-qt4-declarative package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for ruby-qt4-declarative then this will work.

 Caution! Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge ruby-qt4-declarative

Or similarly, like this ruby-qt4-declarative

sudo apt-get purge --auto-remove ruby-qt4-declarative

Package Data

Packageruby-qt4-declarative
Version4:4.14.3-1+b3
MaintainerDebian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Home pagehttp://projects.kde.org/projects/kde/kdebindings/ruby/qtruby
DescriptionQtDeclarative bindings for the Ruby language
Distrodebian
Releasestretch
Repomain
Sectionruby

Dependencies