Installion's Lion Logo

Installion.co.uk

How To Install xfce4-clipman-plugin On Debian 9

To install xfce4-clipman-plugin just follow these instructions.

Install xfce4-clipman-plugin

clipboard history plugin for Xfce panelDebian 9.0xfce2:1.4.1-1
sudo apt-get install xfce4-clipman-plugin

Which will install xfce4-clipman-plugin and any other packages on which it depends.

Package Data

Packagexfce4-clipman-plugin
Version2:1.4.1-1
MaintainerDebian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
Home pagehttp://goodies.xfce.org/
Descriptionclipboard history plugin for Xfce panel
Distrodebian
Releasestretch
Repomain
Sectionxfce

Dependencies