Installion's Lion Logo

Installion.co.uk

How To Uninstall libavahi-compat-libdnssd1 On Debian 7

To uninstall libavahi-compat-libdnssd1 just follow these instructions.

Uninstall just libavahi-compat-libdnssd1

Avahi Apple Bonjour compatibility libraryDebian 7.0libs0.6.31-2
sudo apt-get remove libavahi-compat-libdnssd1

This will remove just the libavahi-compat-libdnssd1 package itself.

Uninstall libavahi-compat-libdnssd1 and its dependencies

sudo apt-get remove --auto-remove libavahi-compat-libdnssd1

This will remove the libavahi-compat-libdnssd1 package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for libavahi-compat-libdnssd1 then this will work.

 Caution! Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge libavahi-compat-libdnssd1

Or similarly, like this libavahi-compat-libdnssd1

sudo apt-get purge --auto-remove libavahi-compat-libdnssd1

Package Data

Packagelibavahi-compat-libdnssd1
Version0.6.31-2
MaintainerUtopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
Home pagehttp://avahi.org/
DescriptionAvahi Apple Bonjour compatibility library
Distrodebian
Releasewheezy
Repomain
Sectionlibs

Dependencies