Installion's Lion Logo

Installion.co.uk

How To Install libgeos-ruby1.8 On Debian 7

To install libgeos-ruby1.8 just follow these instructions.

Install libgeos-ruby1.8

GEOS bindings for RubyDebian 7.0ruby3.3.3-1.1
sudo apt-get install libgeos-ruby1.8

Which will install libgeos-ruby1.8 and any other packages on which it depends.

Package Data

Packagelibgeos-ruby1.8
Version3.3.3-1.1
MaintainerDebian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Home pagehttp://trac.osgeo.org/geos/
DescriptionGEOS bindings for Ruby
Distrodebian
Releasewheezy
Repomain
Sectionruby

Dependencies