Installion's Lion Logo

Installion.co.uk

How To Uninstall libglobus-gssapi-error-dev On Debian 7

To uninstall libglobus-gssapi-error-dev just follow these instructions.

Uninstall just libglobus-gssapi-error-dev

Globus Toolkit - GSSAPI Error Library Development FilesDebian 7.0libdevel4.1-2
sudo apt-get remove libglobus-gssapi-error-dev

This will remove just the libglobus-gssapi-error-dev package itself.

Uninstall libglobus-gssapi-error-dev and its dependencies

sudo apt-get remove --auto-remove libglobus-gssapi-error-dev

This will remove the libglobus-gssapi-error-dev package and any other dependant packages which are no longer needed.

Purging your config/data too

If you also want to delete your local/config files for libglobus-gssapi-error-dev then this will work.

 Caution! Purged config/data can not be restored by reinstalling the package.
sudo apt-get purge libglobus-gssapi-error-dev

Or similarly, like this libglobus-gssapi-error-dev

sudo apt-get purge --auto-remove libglobus-gssapi-error-dev

Package Data

Packagelibglobus-gssapi-error-dev
Version4.1-2
MaintainerMattias Ellert <mattias.ellert@fysast.uu.se>
Home pagehttp://www.globus.org/
DescriptionGlobus Toolkit - GSSAPI Error Library Development Files
Distrodebian
Releasewheezy
Repomain
Sectionlibdevel

Dependencies