Installion's Lion Logo

Installion.co.uk

How To Install libwxsmithlib-dev On Debian 7

To install libwxsmithlib-dev just follow these instructions.

Install libwxsmithlib-dev

wxSmith development files (Code::Blocks plugin for RAD GUI editing)Debian 7.0libdevel10.05-2.1
sudo apt-get install libwxsmithlib-dev

Which will install libwxsmithlib-dev and any other packages on which it depends.

Package Data

Packagelibwxsmithlib-dev
Version10.05-2.1
MaintainerDavid Paleino <dapal@debian.org>
Home pagehttp://codeblocks.org
DescriptionwxSmith development files (Code::Blocks plugin for RAD GUI editing)
Distrodebian
Releasewheezy
Repomain
Sectionlibdevel

Dependencies