Installion's Lion Logo

Installion.co.uk

How To Install libbaloocore4 On Linux Mint 17.1

To install libbaloocore4 just follow these instructions.

Install libbaloocore4

Core funcationality for BalooLinux Mint 17.1libdevel4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
sudo apt-get install libbaloocore4

Which will install libbaloocore4 and any other packages on which it depends.

Package Data

Packagelibbaloocore4
Version4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
MaintainerKubuntu Developers <kubuntu-devel@lists.ubuntu.com>
Home pagehttp://projects.kde.org/baloo
DescriptionCore funcationality for Baloo
Distrolinuxmint
Releaserebecca
Repoimport
Sectionlibdevel

Dependencies